Moodle – Cross-Site Scripting Vulnerability

xssmoodle2

Versions affected: 3.0 to 3.0.1, 2.9 to 2.9.3 and 2.8 to 2.8.9

Versions fixed: 3.0.2, 2.9.4 and 2.8.10

CVE-2016-0725

Research:

Oliveira Lima

Vendor References:

https://moodle.org/mod/forum/discuss.php?d=326206

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

*